Prerrequisites

Apr 7, 2011 at 7:38 PM

Hi,

which are the prerrequisites for build project. I have an VS 2010 in win xp sp3, but cannot open Cjc.AwesomiumWrapper.vcxproj.

 

Can I download Cjc.AwesomiumWrapper.dll builded file ??

thx

Coordinator
Apr 7, 2011 at 8:26 PM

alhambraeidos - What error do you get when opening it?  Are you using the .NET 3.5 -based version, or the .NET 4 one?

Also, be sure to check out Troymium (http://www.troydesign.it/blog/?cat=5) and Berkelium (http://berkelium.org/); they're being more actively updated.

Apr 8, 2011 at 11:04 AM

Hello,

I have exactly the same problem. When opening the solution, the Cjc.AwesomiumWrapper.vcxproj project is shaded out and not loaded. There is no error message.

Thanks

Apr 8, 2011 at 11:17 AM
I test this:
Source Code Cjc.ChromiumBrowserDemo (.NET 3.5)
 
I get:

Cjc.AwesomiumWrapper.vcxproj cannot be opened because its project type (.vcxproj) is not supported by this version of the application.

Use a version that supports this type of project

 

Can I download Cjc.AwesomiumWrapper.dll builded file , latest version ??

Coordinator
Apr 8, 2011 at 2:07 PM

Are you using the full VS2010, or one of the Express editions?

Apr 8, 2011 at 2:40 PM

I'm using VS2010 and everything installed (C++, C# etc)

Apr 12, 2011 at 7:57 PM
Edited Apr 12, 2011 at 8:00 PM

I test again in Win 7,

I'm using VS2010 and everything installed (C++, C# etc). I havennot vs 2008

which are the prerrequisites for build project. I have an VS 2010 in win xp sp3, but cannot BUILD Cjc.AwesomiumWrapper.vcxproj. I change version in VC++ project to v100 from v90.

The error is like WebCore.h.

 Can I download Cjc.AwesomiumWrapper.dll builded file ??

I dont know nothing of VC++

thx